AWS Portal Installation not completing

Hi guys,

I’m setting up deadline to use with AWS but i am having trouble with installing the portal link and asset services.
The installation almost completes but it kicks up an error right at the end saying there might be a credentials issue.
I’m confident that the IAM admin user has the correct admin policy attached so it can’t be that.
When I check to see if the services are running I see that only the asset server is running as a service, not the portal link.
Can anybody suggest any solutions? I’ve completed all the other steps in all the AWS youtube videos but this one.
Thanks

Hello!

It’s possible you’re inputting the wrong username+password for one of the services, though if the asset server is running I doubt you’ve messed up the portal link service. Also be sure you’re inputting the keys from the Administrator user we get you to make and not the AWSPortal user we get you to make.

If that doesn’t resolve the issue it’ll be clearer with an installer log, our client installer creates an installation log in the system’s temporary directory. On Linux and Mac OS X, this typically means the /tmp directory. On Windows, the log will be created in the user’s local temp directory, usually C:\Documents and Settings\%USERNAME%\Local Settings\Temp.

The default name of the generated log file is bitrock_installer.log, but if the file already exists from a previous installation, the installer will try to create an unique filename trying bitrock_installer_[pid].log and bitrock_installer_[pid]_[uid].log where [pid] is the PID of the process and [uid] is an unique identifier. On Linux, if the /tmp directory is not writable, it will attempt to use /var/tmp, /usr/tmp and ~/tmp instead.

Hi Justin_B,

Thanks for the reply. I’m attaching the log file. If you could take a look and let me know what you think it would be super helpful.
thanks!
bitrock_installer_10164.zip (19.0 KB)

Looks like it’s grumpy about the account credentials, based on “The account name is invalid or does not exist, or the password is invalid for the account name specified.”

It’s possible you’re not inputting the username with domain as the installer is expecting. To get the domain and username we’re expecting, open a command prompt and run whoami. Then use that as the username and it should go through.

I don’t think thats it. I tried the whoami command and am entering the details as specified. It won’t accept incorrect credentials anyway, at least not the first time it asks for them.
Stumped!

I’ve done some looking around on that “The account name is invalid or does not exist, or the password is invalid for the account name specified. (1057)” error. Is it possible that your machine is failing to hit the domain it belongs to? Is this a local user account you’re using?

Yeah it’s something like that. I had a microsoft account then I changed to a local account with a new password but still no joy.

I renamed my pc and that seems to have sorted it out. I still can’t start up infrastructure via the monitor but I guess that’s a problem for another thread.

I wouldn’t have guessed that would be the fix, what lead you to do that?

Privacy | Site terms | Cookie preferences