Deadline submitter installations for Houdini and Maya not working

Trying on fedora 34, latest deadline, maya and hudini submitter install.
I nave had script working honestly always had to do it manually, but now even manually installing is not working. Wondering if there is any testing done at all with these? :slight_smile:
Anyway both manual and .run file isntallation isn;t wokring…

Getting this error for Houdini, Submit to Deadline is in menu but this erro:
Traceback (most recent call last):
File “/home/cgoven/Thinkbox/Deadline10/submitters/HoudiniSubmitter/DeadlineHoudiniClient.py”, line 14, in
path = CallDeadlineCommand([ “-GetRepositoryPath”, “submission/Houdini/Main” ]).strip()
File “/home/cgoven/houdini18.5/python2.7libs/CallDeadlineCommand.py”, line 42, in CallDeadlineCommand
proc = subprocess.Popen(arguments, stdin=subprocess.PIPE, stdout=subprocess.PIPE, stderr=subprocess.PIPE, startupinfo=startupinfo, creationflags=creationflags)
File “/opt/hfs18.5.532/python/lib/python2.7/subprocess.py”, line 394, in init
errread, errwrite)
File “/opt/hfs18.5.532/python/lib/python2.7/subprocess.py”, line 1047, in _execute_child
raise child_exception
OSError: [Errno 2] No such file or directory

As for Maya, there is no submit to deadline shelf installed after installation, and when I manualy run command from userScript.mell I get this:
// Warning: file: /home/cgoven/maya/scripts/DeadlineMayaClient.mel line 132: The SubmitMayaToDeadline.mel script could not be found in the Deadline Repository. Please make sure that the Deadline Client has been installed on this machine, that the Deadline Client bin folder is set in the DEADLINE_PATH environment variable, and that the Deadline Client has been configured to point to a valid Repository. //

Deadline Client is properly installed and working, can access repository without issues and Worker is rendering fine.

Fixed it by maualy adding DEADLINE_PATH env and rebooting. Never had to add that before…

While on topic for Linux installers still have to point out that Maya installer produced error writing files and stops so I have to install it manually. It is also trying to write files to root folder instead of user folder but also it cannot be run as the user so…

Houdini never worked allway shad to do manual install :slight_smile:

Privacy | Site terms | Cookie preferences