Nuke On Demand "wrong version"


#1

2019-09-09 10:24:21: 0: STDOUT: Reason for failure: Wrong product version, this license is for an older version.

I’m not able to use 11.3v2 with usage based licensing. Is this expected?


#2

Looks like it’s trying to use our local license server instead of usage based even though the limit is set to use remote and the license forwarder is seeing the request.