Update 10.1.4.0 UTC Time ERROR in all render tasks

Since we did the update of deadline (10.1.4.0) no more slave render. All returns the error : " The UTC time represented when the offset is applied must be between year 0 and 10,000. "

Have you ever had this problem?
I am very annoyed because all the renderings are frozen

Thanks

we have the same problem !

Hello!

This is an issue if the Workers time zone is a positive offset of UTC such as UTC +1, +2, +3 for example. To workaround this issue you can change your time zone of the workers or downgrade to 10.1.3.6. We have root caused the issue and are working towards releasing a fix. If you urgently need to get working I recommend using one of the mentioned workarounds.

Regards,

Charles

hello! do the 10.1.4.1 version fix that ?

According to this post, I believe it does

ok! thank you very much!

EDIT:
Ok, upgrading to 10.1.5.1 solved the issue. I’ll leave it here for everyone looking for the solution.
Cheers


I have 10.1.4.1 but I got this error.
How to resolve it?
Is it resolved in 10.1.5.1?

Here is the excerpt from the job report:

=======================================================
Error

The UTC time represented when the offset is applied must be between year 0 and 10,000.
Parameter name: offset

=======================================================
Type

ArgumentOutOfRangeException

=======================================================
Stack Trace

at System.DateTimeOffset.ValidateDate(DateTime dateTime, TimeSpan offset)
at System.DateTimeOffset…ctor(DateTime dateTime)
at System.DateTimeOffset.op_Implicit(DateTime dateTime)
at Deadline.Slaves.SlaveRenderThread.RenderTask(Job job, Task task, Boolean reloadPlugin, Int32 taskTimeoutSeconds, JobTimeoutType jobTimeoutType, String[] startupMessages, String reasonForReloadPlugin)
at Deadline.Slaves.SlaveSchedulerThread.RenderTasks(Region currentRegion)
at Deadline.Slaves.SlaveSchedulerThread.ThreadMain()

Privacy | Site terms | Cookie preferences