Flickering and lighting artifacts

Discussion and Support of Krakatoa Volumetric Particle Rendering, Manipulation and Management Toolkit
lostpixels
Posts: 17
Joined: Tue Mar 21, 2017 1:56 pm

Flickering and lighting artifacts

Postby lostpixels » Sat Aug 05, 2017 9:55 am

Hi all,

I am experiencing some more lighting issues with Realflow particles and Krakatoa.

The particles are split in to 4 different loaders, are retimed and have magmascripts to adjust their color based on velocity. I get these very weird banding issues, as seen here: http://i.imgur.com/ryGGidP.jpg

The particles have absorption turned on, and each loader has a slightly different texture.

My lights are two spot lights with really huge shadow map sizes (6000), and sample range set to 10.


It seems like sample range set to 1 made the issue worse, so I bumped it up quite a bit from its default of 4.

The flickering/artifacts only happen on some frames, as seen here: https://gfycat.com/gifs/detail/shameles ... ndianhorse

User avatar
Bobo
Posts: 5945
Joined: Tue Nov 15, 2005 10:26 am
Location: Vancouver, Canada
Contact:

Re: Flickering and lighting artifacts

Postby Bobo » Sat Aug 05, 2017 9:19 pm

Could you post a screenshot that shows the placement of the two spot lights relative to the bounding box of the PRT Loader?
(Posting the actual scene and one or two frames from the particle sequence would be even more useful for debugging this...)
Borislav "Bobo" Petrov
Product Specialist
Thinkbox Software Inc.


Return to “Thinkbox Software - Krakatoa for 3ds Max”

Who is online

Users browsing this forum: No registered users and 2 guests