AE network Rendering Issues - File Not found no matter what i do

Hey all,

I’m trying to give deadline a test with my local farm before i commit to a larger project. I seem to constantly have an issue with files not being found on the worker machines. The AE project is built on a main machine and is using files from a file server that is mapped to the same letter drive on all the machines. Each machine has a dedicated log in to the file server and there is no issues when i open the AE project on each machine locally. All files show up and there are no missing file errors.

However, once I submit the job from the AE script, looking at all 4 worker logs, they each give me the -
STDOUT: WARNING:After Effects warning: logged one error - “error: Unable to Render: File Not Found W:\10-6-SliceRenderTest_folder(Footage)\Test Content\NC_02.10_AllPrev.mov”

error.

I have tried with a collected assets project as well to no avail.

Any and all help from any of you deadline guru’s would be appreciated!

Thanks!

To add to the confusion, when I add a worker on my local machine, The local machine does not give me the error and will start to render right away.

Are you running the Workers as a service?

The first line on the docs page states this is unreliable
https://docs.thinkboxsoftware.com/products/deadline/10.1/1_User%20Manual/manual/app-after-effects.html

do they have the drive letter mapped via the repository settings? likely they won’t find it otherwise.

Also does it work if you remove ALL spaces from file paths?

Thanks for the reply!

I am not running the workers as a service, and I have tried both without and with repo settings for mapped drives. after submitting the jobs when the repo has mapped drives settings, every machine actually loses the map all together and I have to go in and remap the drives again for them to see the desired output location on the same file server.

i will try again with no spaces in the path.

After trying again with mapping drive settings in the repo but checking the skip if already mapped options, I am seeing in the logs ‘Skipping S: because it is already mapped’ so the machines recognize that they are seeing the drive that is mapped to S:

removing spaces from the file path also rendered no new results.

Privacy | Site terms | Cookie preferences