After update issue on Starting DL worker

I just updated from DL 10.1.1.3 to 10.1.10.6 and got this error on the render-machines.

I need to manually reinstall the DL-client to fix this. Whats the issue? Can the manual re-install somehow be avoided?

There’s a couple of things we’ve seen cause this, but the one fixed by a re-install is when the Microsoft Visual C++ Redistribute-able is missing or corrupted.

The re-install is the simplest fix, and the one I’ve seen work best.

Is there anything else changing on these machines alongside this upgrade?

There are some unexpected gotchas when coming into 10.1 from 10.0 that I often forget. Details are in the 10.1.1 release notes.

Privacy | Site terms | Cookie preferences