Alpha channel coming out grey?

Hey guys, when I render images out of Krakatoa I’m not getting a nice white Alpha. It seems to generally clip at .6665 (Checked in nuke8, rv). Initially the renders look white in the Maya render view, but when I re-open the .exr in the same Maya render view it shows the grey alpha. I’ve tried different exr compression types and bit depths, clean scenes, straight maya particles vs prts… All grey. Any thoughts?

_mike R

My initial guess is that there is a colorspace mismatch betwen the Maya viewer, and Nuke. Alpha values from Krakatoa can get to 1.0 with high enough density.

Can you run this simple test using Maya and Nuke (see attached image):
a) Render a Krakatoa image in Maya.
b) In Maya’s “Render View” window, select “Display”, then “Color Management”.
c) Question: What are the “Image Color Profile” and “Display Color Profile” settings? (see attached image)
d) Open Nuke, create a “Read” node with the resulting EXR file.
e) Question: What is the Read node’s “Colorspace” setting, and what is Nuke’s viewer’s colorspace setting? (see attached image)

The settings in Maya and Nuke must match otherwise the image will be interpreted differently. Is there a difference in the images when using matching colorspace settings?

[attachment=0]color_space.png[/attachment]

Privacy | Site terms | Cookie preferences