Bifrost Simulation Job does not cache mesh

I am using Deadline Client Version: 10.0.29.0 Release.

When I use the “Bifrost Simulation Job” in the “Deadline Job Type” menu, Deadline creates all my cash files except for my mesh cache. I have meshing switched on in my Maya file and I have also tried turning on the Mesh cache option as well, with no success. The mesh cache is created when I run it locally (which is not ideal), but not through the deadline render farm.

How can I fix this?

Nathan

Hello!

Have you got a render log of this happening handy? If you’re not comfortable sharing that publicly on the internet could you send it in as a ticket to awsthinkbox.zendesk.com.

I’m thinking we’re not passing the proper flags to Maya, which would explain why it’s working when you run the render yourself but not when Deadline does it.

Privacy | Site terms | Cookie preferences