AWS Thinkbox Discussion Forums

[c4d] [Redshift] Error: application crashed

HI i’ve a problem with deadline, cinema r26 and redshift. When i submit a project all works fine but the render is stucked at the first frame always in “Starting Up” status

I’ve checked the worker’s log and there is an error “Error: application crashed” and “C4DUnhandledExceptionFilter: writing exception info”

how can i solve it? anyone can help me please?

thanks!

It looks to be an issue with your licensing due to this bit of text; are you on 10.1.23.6?

from the look of the monitor window there’s only one worker, plus 10.1.23.6 still needs a license, you need to go into your AWS account and generate a 50000(!) count license.

Are you using the latest C4D? I’ve noticed r25 needs r25.120 or it gives errors.
Or is it an RS issue? do you have the TDR set? can you submit a standard c4d job? can you render an RS export job?

OK now i’ve upgraded at 10.1.23.6 and now i don’t have more the Flexnet licensing error… only the others :smiley:

Hi,

I’m using the R26.015 … i’ve no idea how to reach the aws account and generate 50000 license… how can i do it? but now i don’t notice more the license error since i’ve installed the 10.1.23.6 only the “Error Application Crashed” “filter: writing exception info” “Filter Writing call stacks” .

I’m not able to render with the standard render of cinema… always it starts also redshift i don’t know why. and always the same error.

If you can submit a cinema4d standard job, that will rule out the issue being cinema4d, or launching the Commandline.exe from a command prompt.

Maybe worth upgrading to the latest version of Maxon too

I’ve just tried now with a S24 version submitting a cinema standard render… now i’have this error :smiley: i have a regular paid licence!

“No license model defined”

while with the s26 still have the problems of above

LicenseModel
With this one, on the worker machine go to C:\Program Files\Maxon Cinema 4D R26, launch Commandline.exe, and follow the prompts to choose the correct license model, and with username/password, etc.

ok all right! but still have the same error “Appliaction crashed” i don’t know what i can do more… i’ve tried in another pc and the same happen. :frowning:
any solution?


  1. Are you running the latest service pack for c4d?
  2. Are you running the latest driver or qualified driver for Redshift? 456 looks old
  3. Do you have the TDR set?
  4. Can you launch Commandline.exe via Command Prompt and does it show it’s licensed with a CLR Command Line Render license?
  5. Can you run a test using Redshift standalone export?
Privacy | Site terms | Cookie preferences