C4D Texture Paths not working

Running Deadline 10.1.10.6 with Cinema 4D and Redshift 3.

Even though I set texture paths in the application, they are not working and the textures are missing in the renders. The only way to get this to work is to have a Tex folder with the job.

I’ve tried with C4D R21 & 22 and I still get the problem. This used to work fine and it appears to have broken in a recent update perhaps?

If I check the job submission in Deadline Monitor, I can see the paths exist there so I am at a loss as to what is causing this.

We store all HDRI, Substances, OpenVDB, etc on a server and this is much more efficient than copying the files to each job.

The files are all stored on the same network drive as the project, so all workers can access this as they are reading the project file and writing the renders to the same drive.

Any help in resolving this would be appreciated, thank you!

Cheers
Tim

Attached is a screenshot from a submitted job, so you can see the texture path is present there.

can you post the task report? this should show if the translations are occurring and where it’s looking for the textures etc

Hi Anthony, Thanks for the suggestion. I have looked in the task report and I couldn’t see any reference to texture paths. I can see the path if I open ‘modify job properties’.

Here is the Task Report. I had to zip it as it is too large to post in the forum.

Job_2020-10-20_10-16-38_5f8e1e56ac1b0b0294220475.zip (4.0 KB)

Thank you for any assistance with solving this.

Bumping this as I still have the issue. I’m unsure what caused this to stop working, with Deadline 10.0.28 and Cinema 4D R21 the texture paths worked fine. With Deadline 10.1 and Cinema 4D R22 the texture paths are being ignored.

Do any other C4D / Deadline folk here use texture paths successfully or are you experiencing a similar problem? Perhaps you simply use absolute paths to your textures?

Would be good to try and find the culprit causing this and whether I’m the only one with the issue.

Thanks
Tim

Privacy | Site terms | Cookie preferences