AWS Thinkbox Discussion Forums

Deadline client backwards-compatible with older Repository versions?

We have a local repository and all our workers currently running version 10.1.23.6.

If we were to gradually update our worker nodes (before the repository) to the newest 10.3.2.1 would that cause any issues operating with the Repository running an older version? Or how about vice-versa?

Looking forward to hearing back.

You’ll likely have issues with Python support being dropped/changing.

Safest bet would be to try one Client and see if that works

1 Like
Privacy | Site terms | Cookie preferences