AWS Thinkbox Discussion Forums

Deadline, How to set static port for Worker Remote log?

Hey there,

How do I set static port for Deadline Worker to connect to its Remote log?

I tried setting Global Remote Command Port Override In Pulse settings but it does not help. Each time Monitor on my local machine is trying to connect to different port (i.e. 498XX, 499XX, etc.)

Hello @Petr

Thanks for reaching out. Please follow here Linux Slave Logs - Firewall ports - #8 by Justin_B

Great, thank you so much!

For all folks trying to connect to Worker Remote Log via Monitor on EC2:

  1. Go to repository options → Tick Global Remote Command Port Override
  2. Ensure EC2 security group and Windows Firewall allow for inbound connections over that port
  3. Make sure Deadline Monitor resolves EC2 machine hostname correctly (not sure how to do that automatically just yet).
1 Like
Privacy | Site terms | Cookie preferences