Deadline Maya submitter install failure

Hi All,

I am new to Deadline, in the sense of never having installed it on a machine before.
I am using version 10.1.9.2.

My scenario:

  1. I have 3 computers all on the same local network. one acting as a server which is accessible by the other two as its mapped as a network drive with a static IP.

2.I installed the repository on the shared network drive on the server, not using certs etc, as I am in a remote location (no security threats around here, also nothing important being done)

  1. I installed client on my other two machines (nodes)

  2. During installation, it said my repository location is not accessible, because it is on a network, but gave me the option to proceed anyways, so i did.

  3. installation finished, and i launched the monitor. It didnt pick up the repository first time, and i set it again… after which it connected. and every time I started it after that it takes two (2) tries before it successfully connects to the repository.

  4. I use maya 2019, so started install for the submitter (found in the repo)

  5. Keep getting this error: "Could not detect the Deadline Repository Directory because there was an error running deadlinecommand.exe from C:\Program files\Thinkbox\Deadline10\bin.
    this is the correct location of the install on both my nodes, and i got the same error on both nodes.

  6. as a test i installed client on the server, and the submitter installed successfully.

9.I tried the manual route, explained in the documentation, but deadline shelf doesn’t show in maya.

I am not a seasoned computer specialist, so would appreciate help in layman’s terms :wink:

Many thanks!!!

Hello!

The reason you’re getting errors trying to install is because the submitter installer is having trouble connecting back to your Repository (just like the trouble the Monitor is having).

Could you go into C:\ProgramData\Thinkbox\Deadline10\logs (or right click on the Launcher icon and choose ‘Explore Log Folder’) and copy one of those deadlinemonitor log files over? Be sure to open it up to see that it’s one where there are connection issues so I can see if there’s a clue as to what’s going wrong.

Privacy | Site terms | Cookie preferences