Enable "Make Default" dialog when switching Repository

Hi
I managed to check the “Dont show this again” in the “Make default” dialog when switching Repositories. Now i have the wrong repo as default but the “Make default” dialog is nowhere to be found :slightly_smiling_face:
How do i turn this back on?

Regards
Bonsak

Does modifying this file fix it?

C:\ProgramData\Thinkbox\Deadline10\deadline.ini

I’m guessing ‘NetworkRoot’ is the default option

NetworkRoot=
NetworkRoot0=
NetworkRoot1=

The control is a rather obscurely named option at the bottom of your “Configure Monitor Options” dialog (a.k.a. Options icon, last on the main toolbar of the monitor, looks like a gearwheel or a flower) > “User Settings” > “Enable Ability To Change Default Repository Option”

  • When you check the checkbox in the popup, this option switches to “Always”. This is the equivalent to answering with Yes and checking the checkbox to remember the answer.
  • If you switch to “Never”, the dialog gets stuck at one option - let’s say you have a Remote Connection, you open the Change Repository dialog, and pick “Direct Connection”. The Monitor will switch to a direct connection, but if you open the dialog, it will still default to “Remote Connection Server”… Equivalent to pressing “No” and checking the checkbox to remember the answer.
  • If you switch to “Ask”, the popup dialog will start showing up again until you check the checkbox.

https://docs.thinkboxsoftware.com/products/deadline/10.1/1_User%20Manual/manual/user-settings.html#user-settings

1 Like

Thanks a lot! The one place i didn’t look :slight_smile:

-b

Privacy | Site terms | Cookie preferences