Error: Invalid License (Cinema 4D)

Hello,

We have 5x Cinema 4d R21 subsription licenses, and we can login to the local installation absolutely fine, but suddenly out of no-where on deadline the workers are having license errors and the whole job fails.

This started on one worker about a week ago and now it’s suddenly happened to all 5 workers. Exact same error. Please see the error report below

Can anyone help?

=======================================================

Error

=======================================================

Error: Cinema 4D startup: Error getting connection from Cinema4D: Monitored managed process “Cinema4DProcess” has exited or been terminated.

at Deadline.Plugins.PluginWrapper.StartJob(String& outMessage, AbortLevel& abortLevel)

2020-05-12 23:31:35: 0: STDOUT: Error running authentication: invalid http response 400. (https://:...@id.maxon.net/oauth2/access?scope=openid+profile+email&grant_type=refresh_token&refresh_token=EU6xYfNrJzh33n1i65mz4m57w9I&&client_id=key-b6370eb5-208a-47a6-914b-966c8149e615&client_secret=secret-b6370eb5-208a-47a6-914b-966c8149e768) [http_file.cpp(313)]
2020-05-12 23:31:35: 0: STDOUT: ----
2020-05-12 23:31:35: 0: STDOUT: Enter Maxon Account Settings (ENTER to keep input):
2020-05-12 23:31:35: 0: STDOUT: License Check error: invalid http response 400. (https://:...@id.maxon.net/oauth2/access?scope=openid+profile+email&grant_type=refresh_token&refresh_token=EU6xYfNrJzh33n1i65mz4m57w9I&&client_id=key-b6370eb5-208a-47a6-914b-966c8149e615&client_secret=secret-b6370eb5-208a-47a6-914b-966c8149e768) [http_file.cpp(313)]
2020-05-12 23:31:35: 0: STDOUT: Error: Invalid License
2020-05-12 23:31:35: 0: WARNING: Monitored managed process Cinema4DProcess is no longer running

We had a similar issue & contacted Maxon about it. See the FAQ entry below; it worked for us.

https://support.maxon.net/kb/faq.php?id=67

Thank you Luke - I had found that FAQ too and it did indeed work! Sorry only just saw your relpy in my junk mail.

I really appreciate the help!