Failed to render aep file from deadline

Hi guys,

I tried to render an AE project from Deadline recently, but the worker side always failed to render and shows the error or nothing after AE be opened.
(appears an error “Unable to execute script at line 1. Expected: ;” )

I copy the Full Command from worker log and run it on cmd, which get the same result. It seems like the command from Deadline is invalid?
However, the same project can be render successfully outside of deadline, have anybody ever met the same problem?

Does your comp have special characters like *&/"` ? it maybe breaking the script

also which version AE & Deadline are you running and on which OS?

1 Like

hi, my comp doesn’t have special characters, and both the server and worker running with Adobe After Effects CC 2019 on Windows 20H2.

Thanks for your reply!

There was also a post on here that showed the issue could also be with the filename

Does this have the issue? Which version of Deadline are you running?

My Deadline version is 10.1.15.

And is the file named correctly as explained in the other forum post?

Is everything named without special characters? As it sounds like something is breaking it?

You may want to create a ticket with Thinkbox so someone can investigate

Privacy | Site terms | Cookie preferences