Fost 2.1 & thinkingParticles cache load issue


#21

I posted this missing group error in other thread. Maybe something wrong on TP side too.


#22

@Bobo :

I will give you a return, but look like cebas have found a possible solve to my problem… :slight_smile:


#23

Problem fixed on cebas side (tP Beta).


#24

Nice! Thanks for letting us know!


#25

Still have some issue, but only in slave mode (farm, tested with Deadline), some machines, no matter what settings i put on tP or Frost or deadline (restart renderer between frame), will not update the cache and stay at frame zero.

Some Other will perform just fine, but if i relunch the job, the machine that succeed or fail could change (or not).


#26

Would you be able to provide a test scene? I’m sure it would help out Paul or Bobo when they find time to look into it.

Also, do you need a way to catch and fail those frames? If you provide two job reports (one from a success and one from a fail) I can check and see if there’s something we can use to detect the problem.


#27

Actually it do not fail the job or the task, it render it, just on some machine, and only in slave mode, the tP Cache connected to frost will not update and stay at frame zero, few machines succeed to render just fine, some other keep the actual tPCache to frame zero.

In GUI mode, the fix perform by cebas work perfectly fine on last beta (B6.7.136), the original scene from this thread give me the trouble.

On deadline side I tried :
=> Restart renderer between frame (ON/OFF)
=> Restart 3dsMAX between task (ON/OFF)

On Frost side : Many combinaison between
=> update when frost change
=>update when particle changed
=>enable in viewport
=>Use render Particles
=>use viewport setting/render setting
=> use Vray instanced (when trying to mesh with instanced geom)
=>change Motion Blur Modes
=>few mix between all of these
I tried to use a PRT source in between frost/tP too

The issue happen in meshing mode and instancing mode, I just try with Vray 3.6 (no Vray next yet here), not with other renderers.

This also have been reported to Cebas.

The good point is half the issue is gone (now frost no longer force tP to resim even if a cache is loaded) and problem are just in slave mode.