Krakatoa render properties window keeps appearing offscreen

If I launch a new 3DS Max scene I can open and access the Krakatoa render properties GUI just fine, but for some reason I have several scenes where the Krakatoa render GUI appears offscreen when opened.

Does Bobo or someone else have a Maxscript that I could run to bring the window back onscreen?

I’m using a dual monitor setup on Windows 10, and I’m accessing my work PC remotely via VPN.

go to : C:\Users<user>\AppData\Local\Autodesk\3dsMax<maxversion>\ENU\en-US\plugcfg\Krakatoa

open Krakatoa Preferences :
[Dialog]
Position=[x,y]

(I’m too lazy to write a scirpt)

For X put resolution of your main screen /2 , for Y something like 370 should do the job…

Save it open max, open krakatoa.