Remove Filename Padding

Hi,

When I submit a job in 3ds Max using “3ds CMD pugin” and with “Remove Filename Padding”, the renders still come out “filename0000.png”.

We use VRay in our production.

Is there someway to remove the “0000” suffix to the filenames.?

Thanks.

@DeadlineAdmin, Any support on this query please.

You don’t give a whole lot of information. Are you going to touch the plugin code, or want it to work out of the box?

Have you tried with filename.0000.png with a dot before the frame number?

When we are submitting a max file using CMD Plugin for Deadline, the rendered output comes with a suffix “0000”, is there any way remove the suffix. Right now we are doing it manually.

Hello! Check off Remove Padding (Still-Frame) when you’re submitting the job so that no frame numbers get appended to your output file names.

Thank You @Justin_B for the quick response, we tried Checking off the Remove Padding (Still Frame) but still end up getting the numbers.
Will try other combinations also and reply back.

Privacy | Site terms | Cookie preferences