Sandbox Plugin issue

Hi guy,

I render all the tasks normally, but it suddenly turns out error and stops working. Anyone, please help me resolve this issue, thanks a lot.

I’m using 3dsMax 2019 and Vray 5 to submit the render.

=======================================================
Error

Failed to load the plugin because: Could not initialize the plugin sandbox (Deadline.Plugins.PluginException)

=======================================================
Type

RenderPluginException

=======================================================
Stack Trace

at Deadline.Slaves.SlaveRenderThread.e(String ajq, Job ajr, CancellationToken ajs)
at Deadline.Slaves.SlaveRenderThread.b(TaskLogWriter ajm, CancellationToken ajn)

=======================================================
Log

2021-05-09 17:31:14: 0: Render Thread - Render State transition from = ‘ReceivedTask’ to = ‘Other’
2021-05-09 17:31:14: 0: Loading Job’s Plugin timeout is Disabled
2021-05-09 17:31:14: 0: WARNING: Python version for ‘3dsmax’ plugin is not specified! Defaulting to Py2.
2021-05-09 17:31:14: 0: SandboxedPlugin: Render Job As User enabled, running as user ‘vutran’, which is defined in the User Settings for this job’s user

=======================================================
Details

Date: 05/09/2021 17:31:16
Frames: 0
Elapsed Time: 00:00:00:02
Job Submit Date: 05/09/2021 13:01:45
Job User: vutran
Average RAM Usage: 0 (0%)
Peak RAM Usage: 0 (0%)
Average CPU Usage: 0%
Peak CPU Usage: 0%
Used CPU Clocks (x10^6 cycles): 0
Total CPU Clocks (x10^6 cycles): 0

=======================================================
Worker Information

Worker Name: 105VN272WS
Version: v10.1.15.2 Release (313fe6482)
Operating System: Windows 10 Pro for Workstations
Running As Service: No
Machine User: vutran
IP Address: 10.105.0.111
MAC Address: A4:BB:6D:D9:8F:66
CPU Architecture: x64
CPUs: 24
CPU Usage: 100%
Memory Usage: 27.5 GB / 127.7 GB (21%)
Free Disk Space: 2.603 TB (435.945 GB on C:, 2.177 TB on D:)
Video Card: Microsoft Remote Display Adapter

Hi VuTranThien,

I had the same issue very recently.
Though in my case the firewall blocked part of the communication between the repository and the deadline client. This lead to some nodes being able to render, whilst others were causing errors.

So maybe you’ll have to look into your firewall settings.

Best,
Wojtek

Privacy | Site terms | Cookie preferences