Task timeouts not working


#1

One of the most frequent issues I am having with Deadline is the slaves on the machines hanging up. Countless times I have had to log in over the weekend and at night, because I know for a fact, slaves inevitably hang on a frame that it’s rendering indefinitely until I requeue the task manually. If I don’t constantly monitor the job, eventually almost every slave will begin to hang.

So from what I understand, the “timeouts” section under Job Properties is meant to remedy this - the problem is once I punch in all my settings, the slaves still go over the min / max render times and don’t “Requeue” on task timeout.

Here are my settings.

What am I doing wrong, if anything?

(This is Cinema 4d / Octane setup)


#2

Nada? :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes: :roll_eyes:


#3

Hi Mark,

Have you got Auto Task Timeout set/enabled in the repo options? It works out how long a task should time out, but it doesn’t seem to gauge it correctly if the timeouts are too high/low, so try turning it off.

Try removing the tickbox for ATT on that attached screenshot and see if that helps.