Turn off the pathmapping for a job?

I rendered half of a job using AWS and now ive run out of usage based liscence and wish to render the rest of my job locally however the job seems to still be searching for a path mapped scene file.

anyway to turn this off?

Cannot load scene “E:/P45fb528f0ad05bcc56680f4dffded1ec/Projects/Personal Work/elektra_walk/working/lgt/elektra_walk_lgt_v162i.mb”. Please check the scene path

sooooo do i have to delete all the settings in my aws asset server?

after deleting asset server path remapping settings the jobs are still repathing and throwing that error, help please

why does it continue to path map when the worker machine is a local one anyway? how are studios dealing with this? Can i set deadline so specific workers (my local machines) never path map?

Hello!

The path mapping entries should be tied to a region. You can see the region set in the screenshot in this section of the docs. For AWSPortal that region will match the stack ID of the infrastructure you’ve got running. Since your local workers shouldn’t have that same region set they should not be using that path mapping rule.

I’d make sure that rule is deleted which should mean that the worker quits attempting to run that rule. If that doesn’t fix it for you, please share a what you’ve got set in the path mapping settings under Tools->Configure Repository Options->Path Mapping.

okay the region setting i didnt understand. this sounds like it will work for me thanks for this advice

1 Like
Privacy | Site terms | Cookie preferences