AWS Thinkbox Discussion Forums

New computer. getSecret returned Forbidden?

Hello. I am setting up a new computer for deadline rendering and I’m getting this error:

Any idea what the problem is?

Did you set ‘Secrets’ up, and did you add/register this computer as a client?

looks like it’s failing to map the drive as it doesn’t have access

Ok, that helped a bit. Thanks!

Now I’m getting this error:
[Errno 13] Permission denied: ‘C:\Users\User\AppData\Local\Thinkbox\Deadline10\pythonAPIs\TXSrTSBQ6jKjrVnQemK3AQ==\’

okay, found this thread and it got me one step further

It works now! However only with strict error checking off

Getting this error but bifrost is installed and plugin is activated. And not used in the scene

Error: Strict error checking on, caught the following error or warning.
Error: line 1: VRay: Could not load the Bifrost module! You will not be able to render Bifrost as isosurface or metaball. The error message is:[loadLibEx] 126: LoadLibrary failed (126): The specified module could not be found.
If this error message is unavoidable but not fatal, please email with the error message, and disable the Maya job setting Strict Error Checking.
at Deadline.Plugins.PluginWrapper.RenderTasks(Task task, String& outMessage, AbortLevel& abortLevel)

I fixed it. Many thanks!

1 Like
Privacy | Site terms | Cookie preferences